Support Portal Unavailable
Incident Report for Salable
Resolved
Atlassian has confirmed our Service Portal was disconnected wrongly during a migration.
This has now been resolved and the portal is working as expected.
Posted Oct 17, 2022 - 09:46 UTC
Update
Awaiting a response from Atlassian regarding why our cloud instance of the support portal has been suspended.
Posted Oct 14, 2022 - 11:16 UTC
Identified
We have detected a problem with our support portal which is causing the portal to be unavailable.
Support can still be requested by emailing support@salable.app and someone will be in touch asap.
Posted Oct 14, 2022 - 07:47 UTC
This incident affected: Support Portal.