Database Errors returning invalid responses
Incident Report for Salable
Resolved
This incident has been resolved.
Posted May 10, 2023 - 17:00 UTC
Monitoring
Fix deployed and monitoring data.
Appears to be working as expected.
Posted May 10, 2023 - 16:55 UTC
Identified
We have identified a schema change which has caused the API to become unresponsive. The fix has been released and is currently building the new version for release.
Posted May 10, 2023 - 16:37 UTC
Investigating
We are experiencing an issue where the Database is returning invalid responses causing 400 requests on our API and Dashbaords.
Posted May 10, 2023 - 16:29 UTC
This incident affected: Salable App and API.