API outage: Recent Deployment has caused significant outage to license checks.
Incident Report for Salable
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 16:23 UTC
Monitoring
Fix has been deployed to Salable.app to fix out of sync Database. Should all be operational again. Monitoring errors.
Posted Apr 08, 2024 - 16:18 UTC
Identified
Some parts of the Salable App are not working. This does not affect end users for vendor apps. But is a degraded performance for vendors updating or viewing licenses / subscriptions within salable.app.
Posted Apr 08, 2024 - 16:14 UTC
Monitoring
Fix has been deployed. Team are monitoring but API builds and tests are now all showing as passing.
Posted Apr 08, 2024 - 15:59 UTC
Identified
Team have identified the issue as being an out-of-sync schema issue, and are actively deploying the change to the API now.
Posted Apr 08, 2024 - 15:35 UTC
Investigating
A recent deployment has caused significant unexpected issue with the API returning License checks.
Affecting GET and POST License Endpoints.
Posted Apr 08, 2024 - 15:29 UTC
This incident affected: Salable App and API.