Users are not able to create Pricing Plans
Incident Report for Salable
Postmortem

We have ruled out the incident theory, as this has been a combination of two independent issues that happening at the same moment in time. The issue was not widespread and did not affect all users, just a few.

One of the issues is to do with creation of users through invites having insufficient permissions to carry out certain tasks like creating pricing plans. To fix it, we changed the permissions of the individual user having issues. We are currently working on fixing this issue.

The other issue was most likely caused by an unstable internet connection experienced by a single user that tried to create the pricing plan was their connection was unstable.

Posted Oct 04, 2023 - 09:09 UTC

Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 08:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 15:56 UTC
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 15:13 UTC
This incident affected: Salable App.